Jump to content


Photo

Fan Problem with Laptop top (Sony Vaio)


  • Please log in to reply
4 replies to this topic

#1 simple

simple

    Newbie

  • Members
  • Pip
  • 11 posts

Posted 31 January 2009 - 05:53 PM

My Sony Vaio VGN-FZ11S fan has actually STOPPED working . I can't feel the air coming out of the hole on the side of my laptop. I think this was due to me hovering my laptop (yes i know! stupid me). It has passed its 1 year warrenty and i phone PC World and they said they are unable to fix it because it was a Sony, they would have to send it off. I asked them how much it was and they said 200+. Can this be true? Also, I haven't called Sony Vaio Tech support because they don't open on weekends :@. But I just wanted to ask if is there a better way to get it fixed like going into a local computer repair shop? Or will i have to bite the bullet and pay 200+ for a repair.

#2 marc

marc

    Super Mod

  • Super moderators
  • PipPipPipPipPipPip
  • 1,436 posts
  • Gender:Male
  • Location:UK

Posted 31 January 2009 - 09:56 PM

Lets try and identify what the problem is (or might be) before sending it off to PCwoe.

More detail would help us help you. Is the laptop working? but the fan isnt?

Does the laptop Switch itself off randomly? Does the base get hot?


"Computer are like air conditioners: they stop working when you open windows."

"To err is human--and to blame it on a computer is even more so."

#3 simple

simple

    Newbie

  • Members
  • Pip
  • 11 posts

Posted 31 January 2009 - 10:02 PM

Hi sorry.

Well when i turn it on, everything is fine. It works like it did before. So when i start it up, i have no problems. I know the fan isnt working because i can normally feel the wind coming out and also thte bottom is very hot after 10-15 mintues. I turn my laptop on for 10 minutes so i don't melt or burn anything. I have taken the battery out and put it back in. I will start a system recovery tonight to see if that helps. But i just want to check with you guys if there is anything else i can do.

#4 marc

marc

    Super Mod

  • Super moderators
  • PipPipPipPipPipPip
  • 1,436 posts
  • Gender:Male
  • Location:UK

Posted 31 January 2009 - 10:23 PM

Sometimes the power settings in windows or any sony software that controls power settings will affect how often the fan comes on.

For example: my toshiba laptop, if i put this into the battery power scheme the fan takes around 30-40 minutes to come on, then its only on for a minute at a time. My laptop will get hot in this mode but then fan comes on periodically and cools it down. Whereas if i put it into the normal power scheme or 'high power' power scheme the fan comes on every 5-10 minutes for a minute or 2 and the laptop only gets warm on the bottom.


Have a look in the taskbar (bottom right of your screen, to the left of the clock) is there any icons there that refer to any power management programs? if not and you cannot find any in the start menu, have a look in the 'power options' in the control panel, try setting it to 'always on' or 'plugged in' and see if the fan comes on.


"Computer are like air conditioners: they stop working when you open windows."

"To err is human--and to blame it on a computer is even more so."

#5 simple

simple

    Newbie

  • Members
  • Pip
  • 11 posts

Posted 31 January 2009 - 10:33 PM

I've had this laptop for over a year and i know when the laptop fans turns on. Normally i run it on high performance and the fan comes on straight away. However, i noticed after 20- 30 min that it didn't and the bottom was really hot and a weird smell was coming from the hole where the air comes out. :S

Im sorry for being a bit stupid inthis situation, but im sort of panicking because i got an essay due next week lol.