Jump to content


Photo

Windows Vista and Bluetooth


  • Please log in to reply
6 replies to this topic

#1 Ken Robinson

Ken Robinson

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 15 April 2007 - 08:09 AM

Dear Sir - I have a new Evesham Quest A425 Extra Laptop. running Windows Vista. I am attempting to install an Advent Class 2 Bluetooth Adapter but keep getting an error message saying the "Toshiba Stack is incompatiblke with Vista. All I can do is transfer files to and from my Mobile phone and my Laptop but cannot connect to the Internet. I have surfed the net seeking solutions to no avail
Can anyone advise me ?
Many thanks
Ken Robinson

Email address removed due to risk of being used for spam

#2 Mart

Mart

    Minor Deity

  • Super moderators
  • PipPipPipPipPipPip
  • 1,401 posts
  • Gender:Male
  • Location:Tipton, West Mids

Posted 15 April 2007 - 08:29 AM

As the error message says this is probably due to the drivers for the adapter not being fully compatable with Vista.

So until some updated drivers are issued you'll get this problem.

If you are trying to load the drivers from a disc, try letting windows load it's own drivers. Uninstall the adapter software, then reboot and plug in the adapter and see if Vista has it's own drivers to load, using the "Add New Hardware" wizard
Posted Image

There's no such thing as a stupid question, but they're the easiest to answer.

#3 Ken Robinson

Ken Robinson

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 16 April 2007 - 01:26 AM

Dear Sir -thanks for your response. However I am aware of what you say. When I first got my new Laptop every time I logged in I got an error message saying " There is an incompatible programme which has been quarantened " and I searched everywhere for a solution to no avail. All I got from my support people - and others - was "Oh probably incompatible with Vista" to my mind the easy way out. Even Windows could not help. However I eventually found an answer from Sonic Solutions and they gave me a ten second download which fixed the probelm.
I suspect that someone somewhere has a similar solution to this Bluetooth problem. Worth a try ?
Ken Robinson

#4 penlec

penlec

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 26 April 2007 - 12:36 PM

Dear Sir -thanks for your response. However I am aware of what you say. When I first got my new Laptop every time I logged in I got an error message saying " There is an incompatible programme which has been quarantened " and I searched everywhere for a solution to no avail. All I got from my support people - and others - was "Oh probably incompatible with Vista" to my mind the easy way out. Even Windows could not help. However I eventually found an answer from Sonic Solutions and they gave me a ten second download which fixed the probelm.
I suspect that someone somewhere has a similar solution to this Bluetooth problem. Worth a try ?
Ken Robinson


Hi Ken, I am getting much the same as you have oulined. What did you download and what is the URL? I will give it a go.
Thanks, Brett

#5 Mart

Mart

    Minor Deity

  • Super moderators
  • PipPipPipPipPipPip
  • 1,401 posts
  • Gender:Male
  • Location:Tipton, West Mids

Posted 27 April 2007 - 03:52 PM

Hi Ken, I am getting much the same as you have oulined. What did you download and what is the URL? I will give it a go.
Thanks, Brett


If you're talking about the sonic solutions problem have a look
HERE
Posted Image

There's no such thing as a stupid question, but they're the easiest to answer.

#6 Ken Robinson

Ken Robinson

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 27 April 2007 - 05:33 PM

Dear Sir -thanks for your response. However I am aware of what you say. When I first got my new Laptop every time I logged in I got an error message saying " There is an incompatible programme which has been quarantened " and I searched everywhere for a solution to no avail. All I got from my support people - and others - was "Oh probably incompatible with Vista" to my mind the easy way out. Even Windows could not help. However I eventually found an answer from Sonic Solutions and they gave me a ten second download which fixed the probelm.
I suspect that someone somewhere has a similar solution to this Bluetooth problem. Worth a try ?
Ken Robinson


Hi Ken, I am getting much the same as you have oulined. What did you download and what is the URL? I will give it a go.
Thanks, Brett



#7 Ken Robinson

Ken Robinson

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 27 April 2007 - 05:39 PM

Hi Brett - I am sure this is what you want - 'http://kb.roxio.com/...reator/000131CR' the patch is 'd2d32_90_905.exe'
Sonic Systems is owned by Roxio but when I was searching Roxio were no help at all.
Good Luck Ken Robinson